Jump to content


Photo

IE 9 display issues


  • Please log in to reply
2 replies to this topic

#1 talentdiner

talentdiner

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 26 September 2011 - 07:49 PM

My customer just alerted me to some very embarrassing display issues in IE9. Is there a post or something that can point me to some solutions? There are several problems, the most glaring right now is a huge amount of white space appearing under the feature slides on the home page at http://www.talentdin...caagdev/website (only appears on IE9) and there are also 4 buttons for slides appearing but we only have 3 slides set up (also only shows this on IE 9).

#2 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 26 September 2011 - 09:54 PM

You've got some invalid HTML (unclosed tags) somewhere within your site: http://validator.w3....aagdev/website/ that are causing the display issues. Check all your posts for typos and unclosed tags.

#3 talentdiner

talentdiner

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 27 September 2011 - 03:45 AM

The problem centered around the Features sliders, all other pages were ok. I did not find any unclosed tags. It is possible I simply could not see the unclosed tags although I'm very experienced at writing html. I had inserted some inline styles to reduce the size of the H1 and the margins, to accomodate the text my customer had given me for the sliders. Everything looked correct in Firefox and Safari, only IE showed a problem. The inline styles were correctly written. Removing the inline styles and so forth had no effect. I resorted to setting the sliders back to the defaults, which worked. It wasn't much effort to reset the pictures and text. My customer rewrote the text to fit the sliders without requiring any tweaking of margins or font size.