Jump to content


Photo
- - - - -

Grandchild not showing


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 pantheon

pantheon

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 06 May 2010 - 07:07 AM

I've tried everything. I can't seem to get any grandchild categories to show up! Please help! I really can't figure out what's going on. Here's the URL: www.stoaprealestate.com Thanks!

#2 pantheon

pantheon

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 06 May 2010 - 09:38 AM

To specify, specifically, if you click the "videos" category, then "fun stuff", there should be another category under that one, and it doesn't show up anywhere. Looking for any help here. Thanks.

#3 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 07 May 2010 - 11:19 AM

Have you actually added the category "Fun Stuff" to anything? I'm not finding:

Please Login or Register to see this Hidden Content

If you actually apply categories to posts theres a great trick I would suggest having:

Please Login or Register to see this Hidden Content

redirect to:

Please Login or Register to see this Hidden Content

using this plugin:

Please Login or Register to see this Hidden Content

And apply the same trick to the others appropriately. Thanks, Bryan

#4 pantheon

pantheon

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 24 May 2010 - 03:34 AM

This doesn't really answer my question. Please help with the grandchild categories not showing up. I've changed a few things around in testing, and still cannot get it to work. Here's the question: On StoapRealEstate.com, if you click "Videos," then click "Fun Vids," there should be another category listed under "Fun Vids" called "Where's My Twin?" This is not showing up anywhere when I nest it under "Fun Vids." Here's a direct link to the page:

Please Login or Register to see this Hidden Content

Any idea why I can't nest more than 1 layer deep? I'd really like to go 3 or 4 layers deep on some pages. Any help is GREATLY appreciated. If you need more information to troubleshoot this, please let me know and I'll get back to you with that information on this board. Thanks again!

#5 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 24 May 2010 - 05:26 PM

looks like you're on the free version. The grandchild nav is standard in the pro version. Hope that helps; sorry we didn't realize that earlier.