• 0
Sign in to follow this  
Followers 0

Not working

Question

Posted · Report post

How do I fix this problem. Please help Broken themes The following themes are installed but are not complete. Themes must have a stylesheet and a template. name Description Light Bright Style Template missing. PolishedTheme Style Template missing. StationProDev.eps_ Style Template missing. template042 Style Template missing.

Share this post


Link to post
Share on other sites

8 answers to this question

  • 0

Posted · Report post

Hi Janko, Can you provide a link please ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

How did you install the theme?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks The link http://diasporaconversation.com/ I had to load the theme in my PC and installed it with the help of ftp(File Zilla)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Janko, Would it be possible for you to backup any custom code you have made to the theme and download the theme again. Then upload it and see if the errors show again.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks Danny I 'll try that. There are there are 3 files to upload 1. StationPro3 Developer 2. StationPro3 Graphics 3.BaseStation Forum Is there any chronology in uploading the above, if yes, which comes first and which last and do I need all of them? As at now am more interested in building a good site. Lastly, I can't find demonstration on Station Pro or any good instructions.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Janko, First you should upload the theme to "/wp-content/themes/" so your structure looks like this: "/wp-content/themes/stationpro3_dev". The StationPro3 Graphics doesn't want uploading, its a file format that can be opened with software such as Adobe Illustrator and is used for slicing. Check out the below links for help on this issue. http://www.pagelines.com/forum/discussion/8607/what-can-i-do-to-an-eps-file-and-how-do-i-start/p1 http://www.pagelines.com/forum/discussion/3040/can039t-open-eps-file-that-came-with-developer-version/p1 As for the Basestation Forum, read the following link for help on this: http://www.pagelines.com/docs/bbpress-forums If you need any more assistance, simply give me a shout!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Just curious...where did you get the audio player? Does it work OK?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry I have been away for a while. I got the audio player from http://whooshstream.com/?a=main for $40 I am trying to find solutions that fit my station. The problem a have with it is that it is not generating a playlist as others do. Hope to solve that problem in due time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0