Jump to content


Photo
- - - - -

bottom footer


This topic has been archived. This means that you cannot reply to this topic.
24 replies to this topic

#21 annie

annie

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 12 May 2010 - 07:13 AM

thanks for the help. I am confused. I already have my analytics where you've asked me to place it. a long time ago. not working there. i wondered if that was because I deleted the footer from all pages. it was then suggested that i re-insert it, so that i could then hide it. right now i don't know where to reinsert it so that the footer reappears so that I can then hide it. i don't remember which places I deleted it from, nor where in the sequence of the code. once you can help me figure that out, then I can hide it as you've suggested.

#22 annie

annie

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 12 May 2010 - 07:14 AM



#23 annie

annie

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 12 May 2010 - 07:29 AM

you know i'll just hunt for all the places i remember deleting it, go through each template one by one. then i'll hide them based on the help you guys gave me. if i can't do it, I'll report back in. will click resolve when I've solved it.

#24 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 12 May 2010 - 04:35 PM

Generally the `` is always going to be the last thing on a template file. for example the page.php file looks like this: ` ` ...and yes the analytics will work once the footer file is back in place...if you are still unclear on the CSS one of the videos on the docs might help clear it up

#25 annie

annie

    Advanced Member

  • Members
  • PipPipPip
  • 31 posts

Posted 13 May 2010 - 06:08 AM

as of this morning, google analytics is officially working. thanks for all the help. issue resolved. when I have time to devote to it i'll get back to you with my specific questions for a feature page. thanks.