Archived

This topic is now archived and is closed to further replies.

Problems with doing a crawl-test from SeoMoz.org

8 posts in this topic

Posted · Report post

this did do the trick in some way, but if i try too seek for the page in google it comes up with zero result, even if i write hyldmobygg.no in the serarch field I did a new crawltest and it came up with this: Why do i get the no index /follow ? Page Title Flislegging | Din murer, flislegger og stenlegger URL http://www.hyldmobygg.no/?cat=4 HTTP Status Code 200 Indexed in Google No Indexed in Yahoo No Indexed in Bing No Anchor Text fbox1 Meta Description Her kan du lese om hvorfor du skal bruke oss n??r du trenger noen til ?? legge fliser inned??rs eller utend??rs, enten det er ett bad, gang eller trapp / veranda Meta Robots noindex,follow Number of Internal Links 19 Number of Outbound Links 3 Last crawled on Thu May 06 06:18:26 -0700 2010 W

Share this post


Link to post
Share on other sites

Posted · Report post

Well, how old is your blog? Perhaps Google hasn't had enough time to crawl and index it yet? Another thing to check is: http://www.hyldmobygg.no/wp-admin/options-privacy.php Make sure that: I would like my blog to be visible to everyone, including search engines (like Google, Bing, Technorati) and archivers Is checked and then save. Thanks, Bryan

Share this post


Link to post
Share on other sites

Posted · Report post

ca 1 week old, it should be crawled by now? shouldn't it?

Share this post


Link to post
Share on other sites

Posted · Report post

and it is already set to visible.

Share this post


Link to post
Share on other sites

Posted · Report post

GOogle doesn't necessarily index sites that quickly, nor does it necessarily index your entire site all at once.

Share this post


Link to post
Share on other sites