Jump to content


Photo
- - - - -

Pagelines isn't using my styles


  • Please log in to reply
23 replies to this topic

#21 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 06 September 2011 - 02:03 AM

Please e-mail hello@pagelines.com.

#22 vicmarconi

vicmarconi

    Member

  • Members
  • PipPip
  • 20 posts

Posted 06 September 2011 - 11:54 AM

Thanks Catrina. I've sent them an email. =)

#23 vicmarconi

vicmarconi

    Member

  • Members
  • PipPip
  • 20 posts

Posted 06 September 2011 - 01:17 PM

I'm running: Ubuntu 10.04 LTS 32 bits on a Linode VPS. I have root access. Installed PHP, Apache, MySQL from Ubuntu repositories. Downloaded Wordpress 3.2.1 from Wordpress.org. Extracted wordpress. Didn't activated any plugins. Downloaded PlatformPro from members area. Extracted into Themes. Chmod everything in Apaches dir (/var/www) to 777 (chmod -R 777 /var/www) It's definitely not an issue with my Server. If so, I'd like you to point me out at is wrong.

#24 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 06 September 2011 - 01:25 PM

Who is the web folder owned by? Your running apache in mod_php mode, it runs apache under www-data not the owner of the files, this is nearly always the problem. Why are you running mod_php anyway? To make use of an object cache maybe? I dont know you dont seem to have one compiled in. If your running debian have you concidered mod_itk? it runs apache under the username of the folder owner, or ultimately just use suphp/phpcgi like everybody else. Im not saying it defiantly is your server misconfigured but the fact that thousands of people using shared hosting on cpanel etc dont have problems, yet you on a vps do. I dont mind helping you out, ive been a server admin for years, i have debian experience as well as centos/cpanel, so hit me up on skype if you like.