Jump to content


Photo
- - - - -

iBlogPro2 Main Page Issues


This topic has been archived. This means that you cannot reply to this topic.
7 replies to this topic

#1 trth20

trth20

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 29 April 2010 - 08:29 PM

About a week ago my main pages sidebar moved to underneath my posts and my main column width gradually gets smaller cutting off parts of the older blog posts. I was unsure as to why? I have tried numerous things to get it back but it just stays underneath all of my blog posts. The interesting thing is that when you click to go to previous posts (or page 2) everything is fine with the sidebar back to normal and the main column width fine. Can anyone help?

#2 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 30 April 2010 - 12:37 PM

Please provide the URL to your website. About a week ago, do you remember adding any new plugins or upgrading your WordPress version or plugins? Another thing that can throw a page off like that is if you've posted something too large for the post area, like a large image that can push things around. Thanks, Bryan

#3 trth20

trth20

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 12 May 2010 - 05:43 PM

Please Login or Register to see this Hidden Content



Yes, I definitely had a picture that threw the page off. It was too large for the width that I had provided. I made the adjustments to all posts that may have had the issue and it still didn't correct itself.

The most interesting thing is that it only occurred on the main page. If you clicked on the post, the picture would just be cut off and the format of the page was maintained. Now it is still stuck like that.

I appreciate the response and any help you can provide.

Thanks, Maurice

#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 12 May 2010 - 07:40 PM

One problem is that based on the format your sidebar is inside of the content div when it shoudn't be. Did you make any changes to the html?

#5 trth20

trth20

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 16 May 2010 - 08:48 AM

no changes to the html at all

#6 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 16 May 2010 - 09:50 PM

you have a markup error somewhere in this post:

N.E.R.D. ft Nelly Furtado ???Hot N??™ Fun??? Music Video



#7 trth20

trth20

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 26 May 2010 - 12:13 AM

Thanks arpowers... it was in the code in a few but you pointed me in the right direction. Much appreciated! Thanks to Bryan Hadaway and cmunns as well for the replies.

#8 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 26 May 2010 - 05:50 AM

You're welcome.