Jump to content


Photo
- - - - -

Twitter Feed not working in Footer or Sidebar Widget


This topic has been archived. This means that you cannot reply to this topic.
9 replies to this topic

#1 mgiesen32

mgiesen32

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 29 April 2010 - 09:13 AM

I've been having intermittent issues with the Twitter Posting for the Footer and Widget. I'll post a tweet, and it will show up fine. Then after a while it will say "Twitter messages not available." I know that Twitter is up and running...so I'm not sure of the problem. I have not added/removed/modified any widgets or plug-ins since I've added the twitter feed, can anyone help me out on this? See what I'm talking about here: www.GiesenWebDesign.com (site is not finished don't be too critical lol)

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 29 April 2010 - 05:39 PM

Normally just an issue with the Twitter API. It goes down from time to time for us as well.

#3 hugobs

hugobs

    Member

  • Members
  • PipPip
  • 19 posts

Posted 06 May 2010 - 08:05 PM

my twitter feed has been down since yesterday > "No recent twitter posts" is displayed in both header and sidebar even though twitter posts are regularly made on the specified account. any clue? the problem begun on the same day as I uninstalled the "event calendar / scheduler" plugin. could this be the cause of the issue? many thanks in advance, best, hugo.

#4 hugobs

hugobs

    Member

  • Members
  • PipPip
  • 19 posts

Posted 06 May 2010 - 08:44 PM

ps: i tried to enter several other twitter accounts, it doesn't work with any of them :(. another thing: i cannot get more than one twitter widgets, even if i set the number to 2, 3 or 4. thanks in advance, best, hugo.

#5 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 07 May 2010 - 03:36 PM

Thanks Hugo we are looking into the number of widgets issue.

#6 hugobs

hugobs

    Member

  • Members
  • PipPip
  • 19 posts

Posted 07 May 2010 - 04:25 PM

thanks very much cmuns! re the absence of twitter feed in the header and sidebar, would you know what could be the problem?

#7 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 07 May 2010 - 04:56 PM

Still not working huh? We have experienced that problem but it usually is only temporary. Did you ever try uninstalling that plug-in that started the problem?

#8 hugobs

hugobs

    Member

  • Members
  • PipPip
  • 19 posts

Posted 07 May 2010 - 05:01 PM

still not working :'(. i uninstalled the events-dscheduler plug-in, i even think the problem started at that right moment. could there be a relation? thanks for the amazing support you are providing.

#9 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 10 May 2010 - 04:10 PM

Hugobs, Could you try restoring to a backed up version of your site?

#10 hugobs

hugobs

    Member

  • Members
  • PipPip
  • 19 posts

Posted 15 May 2010 - 03:40 PM

hi, my twitter feed is back on track, thanks so much!