Archived

This topic is now archived and is closed to further replies.

  • 0

Twitter Feed not working in Footer or Sidebar Widget

Question

Posted · Report post

I've been having intermittent issues with the Twitter Posting for the Footer and Widget. I'll post a tweet, and it will show up fine. Then after a while it will say "Twitter messages not available." I know that Twitter is up and running...so I'm not sure of the problem. I have not added/removed/modified any widgets or plug-ins since I've added the twitter feed, can anyone help me out on this? See what I'm talking about here: www.GiesenWebDesign.com (site is not finished don't be too critical lol)

Share this post


Link to post
Share on other sites

9 answers to this question

Posted · Report post

my twitter feed has been down since yesterday > "No recent twitter posts" is displayed in both header and sidebar even though twitter posts are regularly made on the specified account. any clue? the problem begun on the same day as I uninstalled the "event calendar / scheduler" plugin. could this be the cause of the issue? many thanks in advance, best, hugo.

Share this post


Link to post
Share on other sites

Posted · Report post

ps: i tried to enter several other twitter accounts, it doesn't work with any of them :(. another thing: i cannot get more than one twitter widgets, even if i set the number to 2, 3 or 4. thanks in advance, best, hugo.

Share this post


Link to post
Share on other sites

Posted · Report post

Normally just an issue with the Twitter API. It goes down from time to time for us as well.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Hugo we are looking into the number of widgets issue.

Share this post


Link to post
Share on other sites

Posted · Report post

thanks very much cmuns! re the absence of twitter feed in the header and sidebar, would you know what could be the problem?

Share this post


Link to post
Share on other sites

Posted · Report post

Still not working huh? We have experienced that problem but it usually is only temporary. Did you ever try uninstalling that plug-in that started the problem?

Share this post


Link to post
Share on other sites

Posted · Report post

still not working :'(. i uninstalled the events-dscheduler plug-in, i even think the problem started at that right moment. could there be a relation? thanks for the amazing support you are providing.

Share this post


Link to post
Share on other sites

Posted · Report post

Hugobs, Could you try restoring to a backed up version of your site?

Share this post


Link to post
Share on other sites

Posted · Report post

hi, my twitter feed is back on track, thanks so much!

Share this post


Link to post
Share on other sites