• 0
Sign in to follow this  
Followers 0

When I hide comments on a page I get a big empty space where they usually show.

Question

Posted · Report post

I used a WP Page called 'Home' for the first page of the site I'm working on. It's currently hosted at http://itechmyself.com if you want to have a look. Underneath the Features items where the comments usually show there is a bunch of white space because I have comments turned off. How would I go about removing or minimizing that white space? Thanks!

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

That seems to be a default applying to comments or sidebars when deactivating them. A div remains holding the space. This is really a programming issue that I'm going to bump up to the developers.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks rangelone. I used the Inspect Element tools in Chrome to look at how the DIVs are set up and it seems to be space inside the bottom of the DIV that holds the feature items, rather than a DIV by itself - so I'm unsure how to go about reducing or removing it.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Try in Custom Code -> Custom CSS: [code].texture{min-height :350px;}[/code] Right now its the current min-height setting causing the whitespace.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks kastelic... this improved the issue and works as a solution for me. Thanks for your answer!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0