Jump to content


Photo

How can I get my PhotoBlog page to show Carousel Thumbnails instead of Features Sliders.


  • Please log in to reply
16 replies to this topic

#1 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 30 August 2011 - 11:08 PM

Hi, How can I get my PhotoBlog page to show Carousel Thumbnails instead of the Features Sliders. Right now I have my PhotoBlog page showing the Feature Sliders. But I want to change it to show the Carousel Thumbnails of my posts instead. I have changed all the options on the PhotoBlog page so that it will show the Carousel Thumbnails, but it is still showing the Features. I think some other setting some where on the StationPro theme is keeping it from switching to Carousel, but I don't know where or how to do that. Here is link to my PhotoBlog page: http://shaznyc.com/photoblog/

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 31 August 2011 - 02:01 AM

Did you already try disabling your feature slider in Theme Options > Pages And Posts?

#3 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 31 August 2011 - 03:10 AM

Hi Catrina, thanks. I am using StationPro3. I do not see a option to disable Feature Slider in Theme Options. The Theme Options I'm looking at, the only options is: Feature Setup. I do see a "Restore Feature To Default". But that will undo all the hard work I have done.

#4 [Deleted User]

[Deleted User]

    Super Member

  • Members
  • PipPipPipPip
  • 183 posts

Posted 31 August 2011 - 01:38 PM

On the page, did you select "Carousel Page" from the dropdown?

#5 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 31 August 2011 - 06:47 PM

Hi Lynnkate, Yes I selected Carouses Page from the drop down menu.

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 31 August 2011 - 06:59 PM

Shaz, I don't believe carousels work on pages. You might need a different carousel. I'll check.

#7 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 31 August 2011 - 07:36 PM

Hi Ran, I have carousel set up on my Contact page and PhotoProject page and they work fine. I had Carousel on the PhotoBlog page before but I changed it to Feature Sliders. Now when I try to change it back to Carousel it seems not to want change.

#8 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 31 August 2011 - 11:20 PM

Is the photoblog page also set as your "blog" page? If so, i think you only have the option of the feature slider. Maybe you had the carousel working before you designated it as the "blog" page in Settings -> Reading.

#9 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 01 September 2011 - 03:30 AM

Hi Kas, I do have the PhotoBlog page set up as my Blog. So I'm stuck with only the Frature Sluder as my only option? Is there a Code I can enter to change that?

#10 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 01 September 2011 - 10:18 PM

You can set up the "posts page" template in Template Setup to have the carousel instead of the feature, and then set the default feature in Feature Settings.

#11 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 06 September 2011 - 12:45 AM

Thank you Kas, What are the codes to add the Carousel to the "post page", and what section of the template would put the codes.

#12 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 06 September 2011 - 01:41 AM

To set up the Posts Page template to have the carousel, please go to PlatformPro settings > Template Setup and select "Posts Page" from the dropdown list of templates. Once you've done that, drag and drop the "Carousel" section to the left to enable it. Save the template settings.

#13 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 07 September 2011 - 01:03 PM

Hi Catrin, Like I've mentioned before. I do not have PlatformPro. I have StationPro. Thanks.

#14 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 07 September 2011 - 03:55 PM

Hi Shaz, Do you have a static page assigned as the Posts page? Then you would set the template of that page to be "Carousel Page".

#15 shaznyc

shaznyc

    Advanced Member

  • Members
  • 70 posts

Posted 07 September 2011 - 06:53 PM

Hi Kate, That was mention above. (see my comments above) And now I'm still waiting for you to post the codes. I need the codes and I also need to know where to put them. Thank you.

#16 booboo15

booboo15

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 08 September 2011 - 03:22 AM

on a similar note - if I have plugins that for example allow readers to rate a blog or its comments or read them later (instapaper), I don't want them to appear in the Featured blogs that appear in the Feature Set (on my front page) .. these "blogs" are really just static titles and images and I need them to appear as such. What can I do to suppress all plugins for the feature set?

#17 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 08 September 2011 - 09:36 PM

shaznyc, I am so sorry that I misled you by thinking that this was for Platform Pro. The best way i know to do this is to make a carousel page, and then put in a shortcode that displays the postloop. You have to put the shortcode code into functions.php to make it work. Here is one example of the code for that: http://www.wprecipes...isplay-the-loop