Archived

This topic is now archived and is closed to further replies.

  • 0

Problem with Feature Page

Question

Posted · Report post

I am having problems setting up the feature-page template frontpage that is the static page on my website. The directions for setting this up indicate that you must create a new page and then select the "feature-page" template. I can't find any box to check or button to select for this template.

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

You choose the feature page as a 'page template' in the right hand side of the page creation area. In fact there are several feature page templates to choose from

Share this post


Link to post
Share on other sites

Posted · Report post

I suppose this is the problem that I'm having. When I click on Page > New Page, there is no Page Template selection in the right-hand side of the page creation area or any part of that page. I am running WordPress 2.8.5 and WhiteHousePro theme has been activated. Can you tell me why I can't see the area of the New Page section that you're referring to? I have 2-column view on as well.

Share this post


Link to post
Share on other sites

Posted · Report post

sometimes WP doesn't register them correctly. Go to admin > 'appearance' and reactivate the theme... Once you get the templates to show up your problem should be solved.

Share this post


Link to post
Share on other sites

Posted · Report post

That wasn't the problem, believe it or not. The issue was with the administrator account that I was using to access WordPress. I had a secondary account with author privileges and, after elevating those privileges to Editor, logging into that account allowed me to see the "Page Templates" section under Attributes on the right-hand side of the Page > Add New page window. Selecting "Feature-Standard" gives me exactly what I need. Thanks, again. Problem resolved.

Share this post


Link to post
Share on other sites