Jump to content


Photo

how to delete: "set your twitter account name....." at the footer.


  • Please log in to reply
10 replies to this topic

#1 chisim11

chisim11

    Super Member

  • Members
  • 248 posts
  • LocationSoutheast Florida
  • Framework Version:2.22
  • Country: Country Flag

Posted 29 August 2011 - 07:14 AM

Also, how can I replace at the footer: "pages", "the latest" and "more" with other names? Thanks!

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 29 August 2011 - 07:29 AM

For your first question concerning the Twitter footer... Go to Dashboard > PlatformPro > Template Setup. From the drop down list, select Morefoot Area. There you should see "Twitter Bar" over the Morefoot Sidebars. Drag and drop the Twitter Bar to your right. Save. The Twitter bar should now be gone from your pages. As for editing the footer, that is done in Dashboard > Appearances > Widgets and look for Footer Sidebars (5-Column) and open it. Now you need to be creative. Prepare to replicate the first and last boxes in the footer or, change those too. I add my own logo to the left side and my own information on the right. To do this, you drag the Text Widget over to the sidebar. Add some text you want or links as you please. You will be able to add HTML code here such as

#3 chisim11

chisim11

    Super Member

  • Members
  • 248 posts
  • LocationSoutheast Florida
  • Framework Version:2.22
  • Country: Country Flag

Posted 29 August 2011 - 08:51 AM

Rangelone, I had already entered my logo(on 1st column and my contact on right. And I realize I might had to replicate these boxes again. In other words, do all 5. Now, my question is, would I be able to enter logos on all first 4 columns and can I use the text widget for that?. I'm new at this so not sure why you mean by "A HREF or

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 29 August 2011 - 12:03 PM

Okay. Suppose you want a 75x75 pixel image place there.. logo, drawing, photo, diagram or any graphic.
To do that, you would add the code in the text box using HTML. A demo might be:

 <img src="http://www.yoursite.com/blog/wp-content/uploads/mypicture.jpg" border="0" alt="the name of my picture" align="center" height="75" width="75">

That will ONLY get you an image. To make it linkable, you need to do this:
 <a href="http://www.yoursite.com"><img src="http://www.yoursite.com/blog/wp-content/uploads/mypicture.jpg" border="0" alt="the name of my picture" align="center" height="75" width="75"></a>

This makes your image clickable. That's what I meant by A HREF and
Since you say you've already replaced the first and fifth columns (not sure I know how) you need to replicate the process of adding text boxes between the first and last inside the Morefoot sidebar.

That's it.. Simple as pie.

#5 chisim11

chisim11

    Super Member

  • Members
  • 248 posts
  • LocationSoutheast Florida
  • Framework Version:2.22
  • Country: Country Flag

Posted 29 August 2011 - 04:55 PM

will give it a try. thanks for all that information.

#6 chisim11

chisim11

    Super Member

  • Members
  • 248 posts
  • LocationSoutheast Florida
  • Framework Version:2.22
  • Country: Country Flag

Posted 04 September 2011 - 07:21 AM

Rangelone, Tried to follow the above instructions. the name of my picture. Not sure how to load the logos that are on my document folder by typing the above. When u r referring to the "name of my picture... not following. Is there a plugin that might work for this? instead of using code?

#7 chisim11

chisim11

    Super Member

  • Members
  • 248 posts
  • LocationSoutheast Florida
  • Framework Version:2.22
  • Country: Country Flag

Posted 06 September 2011 - 10:43 AM

Rangelone, So I was able to add those 5 logos to the footer. no problem. Then, tried to add the first linkable code for one of the logos(as you had indicated above). I wanted to have a link for each logo but when I added the first one, which is in the middle, all the other logos also go to the same link even though I only specified it to the one in the middle. not sure what I'm doing wrong. This is the code to the only one I entered the linkable code to: the name of my picture 2 questions. What is the above code missing for it would make it for each individual logo. And it wouldnt matter if the link will take the user to a video right? Thanks.

#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 September 2011 - 11:37 AM

1. In terms of the "name of the picture"... suppose you have a logo for Coca-Cola. Where I have "alt="the name of my picture" you should change it to alt="Coca-Cola Logo". Now why is this important? Simple. When your visitors mouse over the image, it will tell them what it is. Additionally, if someone is handicapped and uses a reader to read your site to them, that little 'alt=' tag will tell them what is there. It is also a good place to add a TM (Trademark) or R (Registered) mark for commercial brand logos.

2. I presumed you knew how to add photos in WordPress. You would go to the Dashboard > Media > Add Image. Once uploaded, it will give you the URL of the image. Try not to include image links pulling the image from other sites. A. it slows your site and; B. if that other site changes it, your site could be broken.

3. The link you create with an '
The target tag will open a new tab or window, depending on the browser. That leaves your visitor on your site on the original browser or tab. To use it with the example provided:
 <a href="http://ewm.luxuryportfolio.com" target="_blank">

4. For each individual logo, you have to change the actual code for the logos.
 <img src="http://www.amazingworldproperties.com/wp-content/uploads/2011/09/LPI_5425-copy.jpg" border="0" alt="Luxury Portfolio tm" align="center" height="77" width="150">
is one image
 <img src="http://www.amazingworldproperties.com/wp-content/uploads/2011/09/another image.jpg" border="0" alt="another company" align="center" height="77" width="150">
this would be another image...
There must be a separate set of code for each footer cell.

5. Yes, each set of code goes into a separate Text Widget. The first one will be on the left, the next will be 2nd. etc.

#9 chisim11

chisim11

    Super Member

  • Members
  • 248 posts
  • LocationSoutheast Florida
  • Framework Version:2.22
  • Country: Country Flag

Posted 06 September 2011 - 02:25 PM

Thanks Rangelone for above info. footers all done. Let me ask you how to get rid of "sorry, what you are looking for isn't here and also the search box in the middle of page. pls see amazingworldproperties.com. Also, I need to add either boxes, a small blog, images, etc. not sure exactly what I'm going to place in the space between the features and footers, but unsure of how to go by entering any of these. And lastly, (for now :) any word from those developers regarding issues w/child pages/submenu not appearing? All child pages previously created are still there, available on my Dashboard. As previously indicated, I had created the main menu entirely of pages that were added via page attribute and not via appearance > menu. I also was able to see the arrow pointing down for the submenu. But after watching the youtube video from pagelines indicating how to set up the main menu via appearances > menu, I decided to undo what I had done previously and did it their way. Please refer to the link: www.pagelines.com/forum/discussion/comment/71546#Comment_71546 Thanks for your time and assistance.

#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 September 2011 - 04:59 PM

I bumped the menu issue again. I think you've got a search component built into your homepage. I will look into it and try to find a solution. Give me just a little while.

#11 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 September 2011 - 05:07 PM

How did the search field appear on that site? Did you add it to a universal sidebar or full width sidebar or perhaps the footer or morefooter? It appears to be doing a search for something by default and coming up with that reply. Can you remove the search box where it is located? Let me know. Then I'll find you a way to include search in the right way.