Jump to content


Photo
- - - - -

Adding an ANIMATED Favicon to whitehouse theme


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 kyspam

kyspam

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 20 April 2010 - 05:11 PM

I just created an animated GIF for use as my favicon in wordpress. I use the whitehouse theme (basic, free version).

The instructions that came with the antimated GIF creator, say to do this:

How to use the Animated FavIcon: if you would like to display the animated favicon, upload

animated_favicon.gif also and insert the following HTML tags.

<link rel="shortcut icon" href="favicon.ico" >
<link rel="icon" href="http://yoursite.com/animated_favicon.gif" type="image/gif" >


How could I implement this into my whitehouse theme without breaking the code? I already tried and it broke :)

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3271 posts

Posted 20 April 2010 - 05:51 PM

I've never seen an animated favicon before. Can this be done?

#3 kyspam

kyspam

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 20 April 2010 - 06:21 PM

Here are three of the top google results for that question:

Please Login or Register to see this Hidden Content



Please Login or Register to see this Hidden Content



Please Login or Register to see this Hidden Content



The answer seems to be Yes, but firefox may be the only browser that shows it animate.

#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 20 April 2010 - 10:12 PM

How did it break? If everything went white then you probably just have a missing tag or something out of order.

#5 kyspam

kyspam

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 21 April 2010 - 08:30 PM

can you suggest how i might convert the above instructions into my whitehouse theme? (Header)

#6 kyspam

kyspam

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 21 April 2010 - 08:47 PM

ps. it did all go white

#7 kyspam

kyspam

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 21 April 2010 - 08:54 PM

My guess is I change this: `` To this: `` but it doesn't work so obviously that's not the solution.

#8 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 21 April 2010 - 11:15 PM

even if the linking is broken, the page should still load. Try restoring to the way it was before to see if the page still goes white. If so, the missing tag is somewhere else.

#9 kyspam

kyspam

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 23 April 2010 - 09:57 PM

OK, so i feel dumb now. Actually just putting it into the settings for whitehouse did it just fine. No need to go into the code! so, instead of using the .ico, i just reference the gif. I was using Chrome to view it, not firefox. Firefox shows it just fine. It's a lot easier than I made it out to be, i just didn't know it was ff only when i posted. Thanks