Jump to content


Photo
- - - - -

Eco Pro Home tab missing in top navigation


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 produced-water

produced-water

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 April 2010 - 06:11 PM

Here is the development URL:

Please Login or Register to see this Hidden Content

As you can see there is no Home tab on the top right. The home page is named Home and the reading settings have been updated to show the Home page as the front page. I have excludes pages plugin installed and Home is selected to be included in the User Navigation. I need to install this site with a home tab in time for a trade show April 20th, tomorrow. Thanks in advance for the help. P.S. it's not showing up any of the main browser types

#2 produced-water

produced-water

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 19 April 2010 - 07:12 PM

Think it's fixed - I replaced the nav.php default with this - $frontpage_id = 'Home'; It seems to be working now. When I searched the forum I was using the terms home and navigation and this did not come up until it had been a while and there still was no answer so I just searched with the term Home and I found a post with that line of code. Please confirm this is a correct change. Thanks

#3 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 19 April 2010 - 09:51 PM

it does appear to be working, you could also have just deleted the `` surrounding this line of code `
  • Please Login or Register to see this Hidden Content

  • `