Jump to content


Photo

Header Image Issue


  • Please log in to reply
5 replies to this topic

#1 erikareinhart

erikareinhart

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts
  • Country: Country Flag

Posted 08 August 2011 - 12:14 AM

I recently uploaded a site that I designed with MAMP on my desktop. Now when I try to re-upload the header image (logo) via the pagelines platform dashboard, it will only upload a tiny invisible block instead of my image. No error comes up. Just nothing really uploads. Why not??? Thanks.

#2 erikareinhart

erikareinhart

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts
  • Country: Country Flag

Posted 08 August 2011 - 02:16 AM

Sorry, I should have posted this under how to and trouble shooting I'll repost it there.

#3 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 08 August 2011 - 12:35 PM

Hi Erika,
Are you able to upload any images? If not, it could be a permissions issue on your wp-content, or perhaps wp-content/uploads directories. Please try adding one via Media->Add New to confirm...

#4 erikareinhart

erikareinhart

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts
  • Country: Country Flag

Posted 08 August 2011 - 01:20 PM

Hi Kate, Thanks for all of your help on my many questions. It looks like if I go to "Media>Add New" I CAN upload.

#5 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 08 August 2011 - 10:48 PM

Could be there is somewhere in your database where the old, local URL is stored where the new live URL should be. You can do a mySQL search and replace to correct this, and I know Simon mentioned a plugin that will do it for you.

#6 erikareinhart

erikareinhart

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts
  • Country: Country Flag

Posted 10 August 2011 - 12:18 AM

I am completely stumped as to how to do this. Any idea where I can get help? What is the plugin you mention?