Jump to content


Photo

How do I remove the "Leave a Reply" from the pages on WhiteHousePro?


  • Please log in to reply
10 replies to this topic

#1 ryanhirnicher

ryanhirnicher

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 01 August 2011 - 03:01 PM

I'm trying to remove the "Leave a Reply" from all the pages. Any ideas?
  • assomibatrifs likes this

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 01 August 2011 - 06:26 PM

Just the text or the whole comment section?
  • assomibatrifs likes this

#3 ryanhirnicher

ryanhirnicher

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 01 August 2011 - 06:53 PM

The whole comment section, including the text, and the ability to reply altogether. like to have an informative site and do any dialogue on Twitter or elsewhere.
  • assomibatrifs likes this

#4 keithmagvacom

keithmagvacom

    Advocate

  • Members



  • 414 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 01 August 2011 - 07:31 PM

For me its just the text I'd like to remove. PlatformPro has an option to turn off comment section
  • assomibatrifs likes this

#5 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 02 August 2011 - 02:22 AM

You can disable them in your pages by unchecking "Allow Comments" in the Discussion area of the page editor. If you have too many pages to adjust, you can use CSS to hide them. Can you post a link to your site?
  • assomibatrifs likes this

#6 ryanhirnicher

ryanhirnicher

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 02 August 2011 - 02:33 PM

Sure: http://caeruscapital.us I've unchecked all the boxes in the "discussion" section including the "Allow Comments". This does not help. Would certainly like to get this solved. Thanks
  • assomibatrifs likes this

#7 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 02 August 2011 - 10:47 PM

Strange, I see no reason why that shouldn't remove them.

Last resort, copy this into Custom Code -> Custom CSS:

 #comments {display:none}

  • assomibatrifs likes this

#8 farnhamg

farnhamg

    Newbie

  • Members
  • Pip
  • 6 posts
  • Country: Country Flag

Posted 10 August 2011 - 11:46 AM

In Whitehouse Pro I see no ooption to disable comments on pages - am i being stupid?
  • assomibatrifs likes this

#9 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 10 August 2011 - 10:28 PM

Try going up to the top of the page and clicking the Screen Options tab. There you can enable "discussion" to see the discussion options on the page, where you can uncheck "allow comments"
  • assomibatrifs likes this

#10 1image_m_f

1image_m_f

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 November 2011 - 11:22 PM

This is a note to the admin. I have searched through this help section looking at all the questions related to enable/disable comments. "Unchecking" the "Allow comments" box using the page editor, can only be done when you navigate there by choosing "Quick Edit". The "Allow comments" box is not in the page editor when you enter by choosing "edit". I hope this is helpful to new members and they don't spend as much time, searching and troubleshooting, as I did. Will you add this note in the other related questions?
  • assomibatrifs likes this

#11 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 14 November 2011 - 12:38 AM

@1image_m_f the comment above stating:

Try going up to the top of the page and clicking the Screen Options tab.
There you can enable "discussion" to see the discussion options on the page, where you can uncheck "allow comments"


tells you have to do that without using quick edit. :)
  • assomibatrifs likes this