Jump to content


Photo

Issues with comment post into homepage


  • Please log in to reply
8 replies to this topic

#1 dorsipalmisano

dorsipalmisano

    Member

  • Members
  • PipPip
  • 18 posts

Posted 29 July 2011 - 01:20 PM

hi, i don't know why in http://venchiaredo.eu homepage there is the comment form, and don't know how to delete it (page still under construction).

#2 dorsipalmisano

dorsipalmisano

    Member

  • Members
  • PipPip
  • 18 posts

Posted 29 July 2011 - 02:21 PM

And also, i need some help in putting the changing language flags in the header (instead of the search form, for example)

#3 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 29 July 2011 - 04:01 PM

It looks like you set a static page for the homepage. Please open the page editor for that page and uncheck "Allow Comments" in the Discussion section then save the page. How are the changing language flags implemented? Are you using a plugin?

#4 dorsipalmisano

dorsipalmisano

    Member

  • Members
  • PipPip
  • 18 posts

Posted 29 July 2011 - 04:14 PM

Yep i'm using "xLanguage". It works fine for everything but the EcoPro fields. I saw that someone changed the search field on the top with a plain text, but didn't understand how to do

#5 dorsipalmisano

dorsipalmisano

    Member

  • Members
  • PipPip
  • 18 posts

Posted 29 July 2011 - 04:16 PM

ah, unfortunally, i have no discussion section for the pages :(

#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 30 July 2011 - 05:25 PM

Are you looking under the page text editor?

#7 dorsipalmisano

dorsipalmisano

    Member

  • Members
  • PipPip
  • 18 posts

Posted 30 August 2011 - 11:05 AM

ye, i can't find the discussion section. i've looked even under the page editor and int he theme options, can't find it :( The language switcher is "xLanguage", but if u think there's a better one wich works with EcoPro properly, i'll change it np!

#8 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 30 August 2011 - 10:35 PM

Go to the top of your page and click "screen options". From here you have to check "discussion" to be able to view the options for commenting. THen you can scroll down to uncheck comments.

#9 dorsipalmisano

dorsipalmisano

    Member

  • Members
  • PipPip
  • 18 posts

Posted 07 September 2011 - 08:28 AM

made! tnx :)