• 0
Sign in to follow this  
Followers 0

Trouble upgrading iBlogPro

Question

Posted · Report post

Hi, I'm trying to upgrade from iBlogPro 4.1.0 to 4.2.6. Both when I preview or install all my CSS codes seem to disappear. I see all my menu options as a directory tree instead of in a nice layout. When I go back to old version everything goes back to normal again... This is how it looks like with iBlogPro 4.2.6:http://swingstep.de/wp-content/uploads/2011/07/with-iblogpro4-2-6.jpg This is how it was/is with iBlogPro 4.1.0: http://swingstep.de/wp-content/uploads/2011/07/with-iblogpro-4-1-0.jpg don't know how to solve that... do you know how to solve this? Thanks a ton! Ali

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

If you open up the new version do you see a style.css file?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi cmunns, Yes it's there... I just played around a bit to try what happens if I replace the old style.css content in the updated version. I got no difference there. Could that mean that it's not the style.css file? I switched back to my old iblogpro version as everything is back to normal. But still I havent been able to use the updated version. Do you have any ideas where I can look? Thanks again,

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

any solution?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0