Jump to content


Photo
- - - - -

Eco: how to get rid of excerpts if set option to none fails?


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 theupgreener

theupgreener

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 12 April 2010 - 01:59 AM

I went into the theme options multiple time and turned off excerpts but they will not go away I deleted the theme and reloaded it but they still come up. How can I get rid of them? I looked in the CSS but I do not know how to change the if function in excerpts to not show them. Thanks for the help, Mike

#2 genergy

genergy

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 12 April 2010 - 04:14 PM

Having the same problem!

#3 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 12 April 2010 - 05:02 PM

We'll look into it. In the meantime you can manually hide it with css. Check out this tutorial on using css to create a splash page (similar css rules will be needed)

Please Login or Register to see this Hidden Content



#4 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 12 April 2010 - 05:35 PM

This could be a bug, fixing. in the meantime, try re-saving the option;