Archived

This topic is now archived and is closed to further replies.

Whitehouse template issue - Homepage

4 posts in this topic

Posted · Report post

I have encountered an issue with the all of the themes here with Pagelines. The issue is that the home page for some reason displays the blog post history. We have updated the settings>reading section to reflect the home page to be designated to another page, but we have not had any success. My site, www.SoundConnectDJ.com/blog We assume the issue is because the blog is party of my sites root directory but we need to configure it differently. Has anyone enountered this issue? How to fix?

Share this post


Link to post
Share on other sites

Posted · Report post

The issue is that the home page for some reason displays the blog post history. We have updated the settings>reading section to reflect the home page to be designated to another page, but we have not had any success.
Could you tell us what you'd like to end up with?

Share this post


Link to post
Share on other sites

Posted · Report post

Would like to know if anyone has encoutered the same issue. When we change the Settings > Reading to point to the 2 pages, the blog points to the correct subpage but the first page or homepage is over written by the blog posts. Andrew, we need assistance getting the home page to be working properly. It exists if you click www.soundconnectdj.com/blog/sce and is pointed to the home page but not working properly as it is not the home page.

Share this post


Link to post
Share on other sites

Posted · Report post

Hmm that is weird, and I haven't seen that before. Do you have any clues as to why this would be happening? You could also send me some login information to check it out. Ap

Share this post


Link to post
Share on other sites