Jump to content


Photo

Keep getting error 404 whenever I log out of whitehousepro


  • Please log in to reply
26 replies to this topic

#21 Jenny

Jenny

    Owned by PageLines

  • Unicorn Store Dev

  • 2917 posts
  • LocationWV
  • Country: Country Flag

Posted 28 August 2011 - 12:45 AM

You can type it in like pagelines.com and it won't hyperlink here.

#22 snfdesigns

snfdesigns

    Super Member

  • Members
  • 125 posts
  • LocationLondon
  • Framework Version:latest
  • Country: Country Flag

Posted 28 August 2011 - 07:45 AM

i did that before and it did showup!!

#23 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 28 August 2011 - 08:31 AM

Good morning. I got the URL in my inbox, tested it out for you, Yes it does always reject to that age, reason? Probably somewhere in the buddypress settings.

#24 snfdesigns

snfdesigns

    Super Member

  • Members
  • 125 posts
  • LocationLondon
  • Framework Version:latest
  • Country: Country Flag

Posted 28 August 2011 - 07:36 PM

dont know what to do as I have checked everything. The page is pointing to somewhere incorrectly. how do I fix this please

#25 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 28 August 2011 - 08:37 PM

A setting somewhere, whether it be wordpress or buddypress is set to that url.

#26 malaika

malaika

    Newbie

  • Members
  • 1 posts

Posted 10 January 2012 - 09:59 PM

I am having the same issue. It doesn't happen on my other blog that doesn't have Pagelines installed. Pagelines is installed at mywebsite.com/blog When I logout it tries to redirect to mywebsite.com/blog/blog/?loggedout=true I am not sure where the extra blog is coming from. Can anyone tell me where to modify this?

#27 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 10 January 2012 - 10:31 PM

My guess would be the "/blog/blog/" part of the url should only be "/blog". Like Simon said, this must be set somewhere in Wordpress or Buddypress.