Jump to content


Photo

Can't get Leave A Reply box off every page


  • Please log in to reply
8 replies to this topic

#1 eldridgej

eldridgej

    Member

  • Members
  • 14 posts
  • Country: Country Flag

Posted 03 July 2011 - 02:01 AM

Just installed EcoPro on http://elishahouseohio.com/ -- You'll notice that EVERY page has that contact form on it where people can leave a comment like its a blog or something? I cannot figure out how to get it off of here. Does anybody know? Please help!

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 03 July 2011 - 03:16 PM

Since your home page is set as a static page, you'll need to open that page's editor and uncheck "Allow Comments" under the Discussions section.

#3 eldridgej

eldridgej

    Member

  • Members
  • 14 posts
  • Country: Country Flag

Posted 04 July 2011 - 12:50 PM

Unfortunately the "discussion" option is not available on any of my page options. I feel like I've looked everywhere on the website and I cannot find where to turn this off at. Help!

#4 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 04 July 2011 - 12:59 PM

Click 'screen options' top right in the editor screen

#5 eldridgej

eldridgej

    Member

  • Members
  • 14 posts
  • Country: Country Flag

Posted 14 July 2011 - 03:53 PM

Hey Simon, I'm not sure what that box has to do with this? The screen options don't give me an option to get rid of the "Leave A Reply" comment boxes that are on every single page of my website right now. www.elishahouseohio.com Does anyone know how to turn this off (besides opening the page's editor and unchecking "Allow Comments" under the Discussions section - I did that already)?

#6 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 14 July 2011 - 03:57 PM

ok, go to template setup, select page content area, and remove comments section. Now all pages will have no comments box

#7 niagara298

niagara298

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 19 July 2011 - 05:05 PM

Can you tell me where is this info in iblogpro. Neither template setup or page content area exists so removing comments section isn't there either. Is there someone...anyone using iblogpro that can offer help?

#8 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 19 July 2011 - 07:30 PM

Here is a screenshot of a page editing screen in wp 3.2.1, i have clicked screen options ( top right ) and checked discussion, this makes the discussion meta box appear ( bottom of screen ) where i can allow or disallow comments for this page. This is basic wordpress functionality.

#9 jessedwilloughby

jessedwilloughby

    Member

  • Members

  • 10 posts
  • LocationFremont, CA
  • Country: Country Flag

Posted 04 August 2011 - 05:01 PM

Simple: Go to the list of all your pages. Click on Pages. Then you can "quick edit" any page. If you click quick edit for a page, you'll then see afew quick options for that page. Find the one that says "Allow Comments" and uncheck it. Now that page won't have the Reply/Comment box.