Jump to content


Photo
- - - - -

EcoPro - Cufon problem


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 obliviousss

obliviousss

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 02 April 2010 - 09:59 AM

Hi, I've got problem with option "Use Cufon Font Replacement". When its enabled, some characters do not show up at all. It's polish special characters, like ??, or ??,?‡... Everywhere (wordpress settings and php coding) UTF-8 is enable. Please, help me gays

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 02 April 2010 - 03:57 PM

This is probably because the font that is being used doesn't include those characters in the type-face. Try using a different font and see if that works