Jump to content


Photo
- - - - -

PageLines Favicon Shows Up During WordPress Administration


This topic has been archived. This means that you cannot reply to this topic.
12 replies to this topic

#1 gregory-johnson

gregory-johnson

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 02 November 2009 - 02:29 PM

I've not seen this issue in the past, but after starting to use PageLines themes, I notice that the PageLines Favicon is showing up while in WordPress administration. Is there any way to make the WordPress favicon show up while in WordPress Administration?

#2 bhayent1

bhayent1

    Member

  • Members
  • PipPip
  • 28 posts

Posted 02 November 2009 - 04:21 PM

I think the PageLines favicon is the default favicon for the theme - unless you upload a new favicon - or perhaps delete the PL favicaon from the theme's image files. There are numerous free favicon generators on the web if you want to create your own, btw.

#3 gregory-johnson

gregory-johnson

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 02 November 2009 - 05:01 PM

Yes, the PageLines favicon will show up as your own website's default favicon if you don't change it in settings. However, what I'm referring to is when I'm using the WordPress Administration console for my website. If I switch to using any other theme, and my site is set to that theme, when I go to the WordPress Administrative console, I'll see my own favicon rather than the favicon for the developer of the theme that I've chosen. I just tested this out. What makes sense would be to either see a WordPress icon, or my own site's icon. So, I'm not sure why the favicon for Pagelines is showing up.

#4 gregory-johnson

gregory-johnson

    Advanced Member

  • Members
  • PipPipPip
  • 44 posts

Posted 02 November 2009 - 07:02 PM

I just loaded iBlog2 2.8.1 and this anomaly went away. So, apparently it's a quirk with iBlogPro 3.

#5 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 02 November 2009 - 09:43 PM

In the options framework for the latest theme updates, there is an admin initialization which sets pagelines favicon in the admin. We feel this is ok, since by default the admin doesn't have a favicon.

#6 dugbug

dugbug

    Member

  • Members
  • PipPip
  • 20 posts

Posted 02 November 2009 - 09:50 PM

yes arpowers, but some sites have many contributors and authors. To them, the back end is every bit a part of the site. Or are you suggesting its only when an admin logs in?

#7 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 02 November 2009 - 10:08 PM

ah, I see. Great point. Well no worries, we'll change it to reflect the favicon option- which should be a cool feature :) ap

#8 johntree

johntree

    Member

  • Members
  • PipPip
  • 24 posts

Posted 13 November 2009 - 01:07 AM

But until then, what file do I modify and where do I put my favicon icon so that when I log in to wp-admin I see the favicon I want to see instead of the pagelines one? Thanks,

#9 dugbug

dugbug

    Member

  • Members
  • PipPip
  • 20 posts

Posted 13 November 2009 - 12:33 PM

btw, I feel the same way about the pagelines logo on the main page. I can understand the free versions having advertisements and I can understand the desire to promote your products, however these are expensive commercial themes.

#10 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 13 November 2009 - 09:38 PM

I understand your viewpoint. That's why we do allow users to remove the 'attribution' we just don't make it super easy. Most competitors, for instance Thesis, don't allow you to remove the link at all.

#11 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 14 November 2009 - 01:14 AM

@johntree We're working on changing this for future versions. For a temporary fix, let me know your email address and we'll send you a quick fix. jeff@PageLines.com

#12 jasonp

jasonp

    Advanced Member

  • Members
  • PipPipPip
  • 63 posts

Posted 08 January 2010 - 06:01 AM

I'd like a vote for my own favicon in wordpress admin as well please -- I uploaded my own favicon and it seems to be working on the external version of the site, but internally I still see the leaf. I like it to be honest...but it's more helpful to have my own logo so I can differentiate between my many open tabs. All the best, Jason

#13 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 10 January 2010 - 06:42 PM

We've fixed this; if you add your own favicon (to the favicon option) You should see your own favicon on the site and in the admin.