• 0
Sign in to follow this  
Followers 0

Feature Slider Alignment Issue

Question

Posted · Report post

Hey Guys, So, I'm using Platform Pro and loving it but I'm having some alignment issues. The feature slider on my home page seems to be misaligned with the header logo by a few pixels to the left. The header logo aligns with content just fine. forsalebyanil.com How can I get the feature box to align with the header? Your ideas are appreciated. I don't know CSS but will try if you can provide detailed instructions. Thanks! Anil

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi Anil, Do you mean it's too far over or not far enough over to the left? Also, do you have a link to your site, please?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Kate, It's too far over to the left compared with the header, content, etc. At first I thought it was the header that was out of alignment but it looks like it's the feature slider. Sorry, thought I included a link. www.forsalebyanil.com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

it's fine just add this to your custom css area ` #branding .content-pad { padding: 25px 0; } `

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0