Jump to content


Photo
- - - - -

Change colour of feature Nav button


  • Please log in to reply
9 replies to this topic

#1 glynt

glynt

    Super Member

  • Members
  • 201 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 28 June 2011 - 04:24 PM

Hi, Does anyone know how to change the colour of the Feature Nav button? (the one in the text section, not the ones below the whole feature set-up) Thanks, Glyn (Platform Pro, www.Benidorm-selections.com)

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 28 June 2011 - 09:15 PM

you have to modify the css...here is the rule for it ` a.pagelines-blink.black-blink:active .pagelines-blink-pad, #feature_slider .fcontent a.post-edit-link:active { background: black; border: 1px solid black; border-right: 1px solid #444; border-bottom: 1px solid #444; } `

#3 glynt

glynt

    Super Member

  • Members
  • 201 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 28 June 2011 - 09:23 PM

HI Adam, Many thanks, but no luck I'm afraid. I changed the background colour variable (to #999), and also the term 'black' that is in the code and neither seems to have made any difference... Anything else I can try? Thanks, Glyn

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 29 June 2011 - 02:21 AM

Are you adding the CSS to the Custom Code area in your settings?

#5 glynt

glynt

    Super Member

  • Members
  • 201 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 29 June 2011 - 08:18 AM

Hi Catrina, Yes, I copied and pasted Adam's code into the custom CSS then changed the variables mentioned one at a time. I emptied my cache too.... I have successfully made a few other changes to the Feature Slider in through the custom CSS, such as font colour and size, so I'm not sure why this didn't work. Thanks, Glyn

#6 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 29 June 2011 - 11:52 AM

Hi Glyn, Please paste Adam's code at the very top of the Custom CSS box to see if it works. It's possible you have a CSS error lower in the page, causing it not to be visible.

#7 glynt

glynt

    Super Member

  • Members
  • 201 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 29 June 2011 - 12:02 PM

Hi Kate, Many thanks for that, but I'm afraid still no luck. In addition to adding the code at the top, I tried deleting all the other custom CSS and disabling any plugins that have the option to edit CSS too... No luck with any of it. It's strange because the other CSS code that I have entered works perfectly. Thanks, Glyn

#8 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 29 June 2011 - 08:52 PM

also need this set of selectors to change: ` a.pagelines-blink.black-blink, #feature_slider .fcontent a, #feature_slider .fcontent a.post-edit-link { background: #111; border: 1px solid black; border-top: 1px solid #111; border-left: 1px solid #111; color: white; text-shadow: none; } `

#9 glynt

glynt

    Super Member

  • Members
  • 201 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 29 June 2011 - 09:26 PM

That worked, than you very much!!

#10 glynt

glynt

    Super Member

  • Members
  • 201 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 29 June 2011 - 10:32 PM

Hi Adam, It's only a small thing, but can I also change the colour of the little arrow on the button? Thanks, Glyn