Jump to content


Photo
- - - - -

Add Shadow to feature slider


  • Please log in to reply
12 replies to this topic

#1 vitordt

vitordt

    Advanced Member

  • Members
  • 35 posts

Posted 27 June 2011 - 07:41 PM

Hi guys,

I am having a lot of fun using Platform Pro.

I am trying to add a shadow to a feature slider. I know there is one or two topics of this nature already. However, I don't know what i am doing wrong, as i am using the coding supplied by one of you experts :)

The website is: www.mindon.com.br/v3

I am copying the custom CSS.

body #page #page-canvas{background: none}

body #page{background: none}

#page-main{background:none}
.page-id-55 #page-main{background:white}

.sf-menu li, #primary-nav ul.sf-menu a:focus, .sf-menu a:hover, .sf-menu a:active, .current_page_item a {background:transparent!important;}

#nav_row.main_nav, ul.sf-menu ul li {border-bottom: 0px solid #E9E9E9;}

#banners{font-size:10pt}

#feature .texture {
background: url(

Please Login or Register to see this Hidden Content

) no-repeat scroll center bottom transparent;
padding-bottom: 40px;
}


#branding .content-pad {
padding: 15px 0 0 15px;
}
#feature-footer{border:none;}

#feature .texture {
padding-bottom: 0;
}

.page-id-27 #boxes .dcol-pad{
border-radius:10px;
-moz-border-radius:10px;
box-shadow:1px 3px 6px #999;
-moz-box-shadow:1px 3px 6px #999;
padding:10px}

body .main_nav ul li {float:right;}

Thanks and greetings from BRAZIL !

Cheers!

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 27 June 2011 - 09:10 PM

` #feature .texture { background: url(

Please Login or Register to see this Hidden Content

) no-repeat scroll center bottom transparent; padding-bottom: 40px; } ` doesn't exist on the fixed width mode. you'd need #feature_slider {}

#3 vitordt

vitordt

    Advanced Member

  • Members
  • 35 posts

Posted 27 June 2011 - 10:45 PM

Hi Adam,

Thanks for your support, but it didn't work.

I tried and nothing happened.

custom css:
#feature_slider {
background: url(

Please Login or Register to see this Hidden Content

) no-repeat scroll center bottom transparent;
padding-bottom: 40px;
}

Any thoughts?

Cheers!

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 28 June 2011 - 02:33 AM

Try adding it to the base.css file in the child theme instead.

#5 vitordt

vitordt

    Advanced Member

  • Members
  • 35 posts

Posted 28 June 2011 - 11:23 AM

Hi Catrina,

Tried, but did not work.

I have put the following code into the style.css on my child theme.

#feature_slider .texture {
background: url(

Please Login or Register to see this Hidden Content

) no-repeat scroll center bottom transparent;
padding-bottom: 40px;
}

PS.: the code is in the last line.

#6 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 28 June 2011 - 01:39 PM

Try this:

Please Login or Register to see this Hidden Content



#7 vitordt

vitordt

    Advanced Member

  • Members
  • 35 posts

Posted 28 June 2011 - 02:37 PM

Kate, Did not work. I have inserted the code both into style.css (child) and custom css, at a different times of course. It is not working. Any thoughts? cheers!

#8 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 28 June 2011 - 09:09 PM

check your image path...when I click the link there is no image

#9 vitordt

vitordt

    Advanced Member

  • Members
  • 35 posts

Posted 28 June 2011 - 09:19 PM

Hi Adam I just tried pasting the url into Chrome and it showed normally.

Please Login or Register to see this Hidden Content



#10 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 29 June 2011 - 02:18 AM

Please Login or Register to see this Hidden Content


^ Try removing "scroll" from the code.

#11 vitordt

vitordt

    Advanced Member

  • Members
  • 35 posts

Posted 29 June 2011 - 11:50 AM

Catrina, did not work. Do you need any other information from my side? If you want, i can send to you my username and password by e-mail so you can check it out. Thanks V?­tor

#12 Kate

Kate

    Advocate

  • Members
  • 3039 posts

Posted 29 June 2011 - 12:23 PM

Hi Vitor,
I'm assuming the site in your file path is the one you're working on... However, I didn't see the code we gave you in your CSS. Either way, I figured out what the issue was: there shouldn't be a semicolon ";" after the image path. Try this instead:

Please Login or Register to see this Hidden Content



#13 vitordt

vitordt

    Advanced Member

  • Members
  • 35 posts

Posted 29 June 2011 - 12:29 PM

Kate, Wonderful. It is working like a charm now. The code wasn't there because I was testing between the custom CSS and style.css Thanks for your support. You guys are great. Greetings from Brazil