Archived

This topic is now archived and is closed to further replies.

Set Up Blog: Echo

7 posts in this topic

Posted · Report post

Must be doing something wrong, want the home page static (for now) as I have done, but want "BLOG" in the navigation to go to my latest blog posts. I am not able to set up the blog to work at all.

Share this post


Link to post
Share on other sites

Posted · Report post

Sites looking great. Have you seen the option for this under "settings" > "reading" in the WP admin?

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, and yes, I do know where to find it, but here is what I see: Front page displays Your latest posts A static page (select below) Front page: Creative Nudge Posts page: -Select- Under "-Select-" it just lists the pages I have. I want a BlOG. Do I need to create a separate Blog page then as well? And will that then point the latest posts there?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi ibehappy2, I had some of the same issues (but with WHPro). Here is what I did - hopefully it will help. 1.create a new page, label it BLOG or whatever you want to call it (make sure it doesn't have a parent page so that it will be in your navigation bar) 2. Go to the "settings" > "reading" and for POSTS PAGE: SELECT, you will now find your "BLOG" page in the drop down. So every time you post something, it will now end up on the BLOG page. Hope that helps!

Share this post


Link to post
Share on other sites

Posted · Report post

Just make sure the Blog page you create is the "default template"

Share this post


Link to post
Share on other sites

Posted · Report post

BIngo! Thank you, Heather, for your very clear and descriptive help. Got it. B

Share this post


Link to post
Share on other sites