• 0
Sign in to follow this  
Followers 0

Summaries/Excerpts Problem

Question

Posted · Report post

Hi, Here's one for you. I have these two blog sites both done in Platform Pro: (1) http://www.ianprowse.co/blog (2) http://audaciouscreative.co.uk/blog/ Now they both have (as far as I can see) identical settings in the Blog and Posts section and in the Reading part of Settings but (2) is showing excerpts above the two full-width posts. I want (2) to behave the same way as (1). What have I missed and how do I go about resolving this? It's driving me crazy trying to work out what's wrong. Please help. Grateful as always, Stu

Share this post


Link to post
Share on other sites

16 answers to this question

  • 0

Posted · Report post

OK... this is odd. Now they are both showing excerpts above the two full-width posts. I don't think I changed anything. What I want to do is have two full width posts showing without any excerpts and then all the other posts with the excerpts showing underneath the two most full width posts. Is this possible? If so, how? Thanks as always, Stu

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Stuart, If I'm understanding you correctly, you'll have to modify template.postloop.php. You'll have to do some sort of an if statement and a counter.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Kate, Thanks but that means absolutely nothing to me at all. I don't know any code but the bare basics. Sorry

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

check these options OvAON.jpg

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@Adam - I am having the same problem, even with those settings. Excerpts are being shown above full-width posts in magazine mode. It's important to note that I have full content enabled on my blog page because I want my full width posts to be full content, and the non-full width clips below to be excerpts. How can this be done?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Gentlemen what do your options look like then

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Here is the closest to what I want. The problem is that excerpts aren't showing in post clips. When I turn them on, they show on full-width posts too. Platform%20Settings%20%E2%80%B9%20AB%20%E2%80%94%20WordPress.png

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Did you upgrade the theme recently?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@Catrina - I'm running PlatformPro 1.5.0. I just noticed that 1.5.1 is out - would this change things for me?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Looks like you might've got this fixed?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You can try upgrading to see if the problem is resolved.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Upgrading didn't change anything. I'm really not sure that something is not working the way it should. It may be that the options are just not there for it to do what I want. Is it possible to have a blog page with X number of full-width full content posts --with no excerpt on top-- on top of post clips with excerpts only?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If you could enable the excerpts again, then we could probably give you a CSS rule that would hide them from the full-width posts. I don't think there is a settings configuration to achieve exactly what you are looking for.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I am trying to achieve something similiar to that of what you are trying to do except I want to get rid of those completely.

If you could enable the excerpts again, then we could probably give you a CSS rule that would hide them from the full-width posts. I don't think there is a settings configuration to achieve exactly what you are looking for.
I will be following this thread as this is what I need.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Actually, there is a solution with no css rules needed to stop it from displaying at all. Go to Reading under your Wordpress Settings. Set 1 to the 'blog pages show at most', and this will get rid of the excerpts etc below as they are considered posts. Hope this helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0