Jump to content


Photo

StationPro Drop down menu messed up with bbpress theme


  • Please log in to reply
3 replies to this topic

#1 nlweb

nlweb

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 14 June 2011 - 03:47 PM

I setup the site using the Stationpro theme and the drop downs for the menus. Everything work fine, I install bbpress and install the theme, everything looks and works fine except for the drop-down menus. When you hover over the menu item, a grey box shows up below it with the link, moving the page down and distorting alot of the page. First image is "Before", second image is after a rollover of "orders" Any ideas? Also since its with the menu navigation, that little block to the left of "news" is not supposed to show up. I added its ID to the "Pages To Exclude" option, but it still shows up.

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 14 June 2011 - 07:19 PM

It's not using absolute positioning...probably not picking up the superfish.css file. Try manually including into the bbpress header file...copy it from the main header.

#3 nlweb

nlweb

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 14 June 2011 - 07:49 PM

You put me on the right track so I will give you points. Had to manually import 3 stationpro stylesheets into the stationpro forum template header.

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 15 June 2011 - 02:33 AM

Do you need further assistance?