• 0
Sign in to follow this  
Followers 0

StationPro Drop down menu messed up with bbpress theme

Question

Posted · Report post

I setup the site using the Stationpro theme and the drop downs for the menus. Everything work fine, I install bbpress and install the theme, everything looks and works fine except for the drop-down menus. When you hover over the menu item, a grey box shows up below it with the link, moving the page down and distorting alot of the page. First image is "Before", second image is after a rollover of "orders" http://imgur.com/a/cNzPT Any ideas? Also since its with the menu navigation, that little block to the left of "news" is not supposed to show up. I added its ID to the "Pages To Exclude" option, but it still shows up.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

It's not using absolute positioning...probably not picking up the superfish.css file. Try manually including into the bbpress header file...copy it from the main header.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You put me on the right track so I will give you points. Had to manually import 3 stationpro stylesheets into the stationpro forum template header.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Do you need further assistance?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0