Jump to content


Photo
- - - - -

Platform Forum does not work


  • Please log in to reply
3 replies to this topic

#1 akira

akira

    Advanced Member

  • Members
  • PipPipPip
  • 49 posts
  • Country: Country Flag

Posted 11 June 2011 - 10:40 PM

Hi! I have uploaded the "Platform Forum"file. When I enable the theme, I get the following error message. --------------------- Deep Integration With WordPress Required It appears your WordPress installation isn't deeply integrated which is required for Platform Forum to work correctly (it needs access to WP functions). More info: Your WordPress install needs to be loaded on your forum pages, so we can use WP's functions. This is done by "including" (with a line of code) the wp-load.php file from WordPress. For help, please see bbPress.org, the info here deep integration with WordPress and contact your host for the path to include your WP install. --------------------- Please tell me what to do.

#2 akira

akira

    Advanced Member

  • Members
  • PipPipPip
  • 49 posts
  • Country: Country Flag

Posted 12 June 2011 - 10:32 AM

Please teach what kind of code I should add in writing where of wp-load.php file.

#3 Danny

Danny

    Is Awesome!

  • Moderators
  • 15848 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 12 June 2011 - 12:38 PM

I think this link should help.

Please Login or Register to see this Hidden Content



#4 akira

akira

    Advanced Member

  • Members
  • PipPipPip
  • 49 posts
  • Country: Country Flag

Posted 12 June 2011 - 06:16 PM

Thanks!