Jump to content


Photo

Feature banner Background custom CSS not showing up


  • Please log in to reply
5 replies to this topic

#1 capstonecreations

capstonecreations

    Member

  • Members

  • 18 posts

Posted 08 June 2011 - 04:20 PM

I've changed the background for the ecopro theme for the featured section. body{background: #025388 url(http://www.louisvill...ct_water-74.jpg) repeat 0 0; !important;} #spotlight .effect, #footer .effect { background: #025388 url(http://www.louisvill...ct_water-74.jpg) no-repeat scroll center top transparent;!important;} #spotlight, #footer { background: #025388 url("http://www.louisvilleplumbing.co/wp-content/uploads/2011/05/perfect_water-74.jpg") repeat-x center top;!important; } It's not showing up, neither is come of the other changes I've made when adding code to the custom CSS panel.

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 08 June 2011 - 07:24 PM

Link to the site?

#3 capstonecreations

capstonecreations

    Member

  • Members

  • 18 posts

Posted 21 June 2011 - 05:31 PM

http://www.louisvilleplumbing.co/

#4 capstonecreations

capstonecreations

    Member

  • Members

  • 18 posts

Posted 21 June 2011 - 05:33 PM

There is a plugin running to keep it from public view. You can register as a guest here: http://www.louisvill...ing.co/wp-admin

#5 timlinson

timlinson

    Advocate

  • Members
  • PipPipPipPipPip
  • 1032 posts

Posted 22 June 2011 - 03:47 AM

Are those the exact rules you've used? i.e. copy/pasted? If so, the `!important` syntax is off. There shouldn't be semicolons beforehand. e.g. `#selector {color:#000 !important}` not `#selector {color:#000; !important}`

#6 capstonecreations

capstonecreations

    Member

  • Members

  • 18 posts

Posted 23 August 2011 - 02:38 PM

That worked! thanks! Sorry for the delay in reply