gwiley

Members
  • Content count

    33
  • Joined

  • Last visited


Community Reputation

3 Neutral

About gwiley

  • Rank
    Advanced Member

Profile Information

  • Gender Male
  • Location California

PageLines Details

  • Framework Version 2.4.4

gwiley's Activity

  1. gwiley added an answer to a question bbPress   

    Frederic- if no one assists, contact me through my profile and give me your email. I'll find it and email it and all the plugin extensions I have for the old pagelines. Sounds like they're being deprecated and hard to find.
    • 0
  2. gwiley added an answer to a question bbPress   

    Not sure if it works for DMS.  I'm still on the previous pagelines.  If you contact me through my profile I can try and find the version I used for pagelines.
    • 0
  3. gwiley added an answer to a question Sections Plug-in   

    The file you posted above gives me the same error.
    • 0
  4. gwiley added an answer to a question Sections Plug-in   

    Sure.  Two files:
     
    This is the screenshot when I try to update the plug-in through Pagelines-> Store -> Sections -> Get New Sections -> Featured "Install Now" button.
     
    This is the screenshot when I try to manually install the plug-in through Pagelines-> Store -> Sections -> Get New Sections -> Upload.
    • 0
  5. gwiley added a question in PageLines Framework   

    Sections Plug-in
    I posted this inside another thread that someone else was having issues in the same area as me, but have got no reply.
     
    So, I'll create a separate post:
     
    I can't install anything under the Pagelines menu option.  Tried adding the Sections .zip manually through it and it gives me an error:
    Extension problem found The file did not appear to be a PageLines section.   Nothing under the store comes up, nothing as far as tools/plug-ins, etc. in the Store area come up any longer.  I have the link to download a bunch of the plug-ins, but I'm already seeing issues with installation.    What's going on? :/    Can you assist with the "plugin-pagelines-sections.zip" giving the above error?   Will someone create a .zip archive of all Pagelines plugins, tools, themes, etc. for us to download en masse?
    • 5 replies
    • 292 views
  6. gwiley added an answer to a question Can't Enter Pagelines Credentials to Get My Site Active   

    I can't install anything under the Pagelines menu option.  Tried adding the Sections .zip manually through it and it gives me an error:
    Extension problem found The file did not appear to be a PageLines section.   Nothing under the store comes up, nothing as far as tools in the Store area come up any longer.  I have the link to download some of the plug-ins, but I'm already seeing issues with installation.    What's going on? :/
    • 0
  7. gwiley added an answer to a question Logging in through Pagelines/Wordpress "Your Account" tab   

    Gotcha - so nothing is wrong.  Thanks.  :)
    • 0
  8. gwiley added a question in PageLines Framework   

    Logging in through Pagelines/Wordpress "Your Account" tab
    Under Pagelines-> Dashboard -> Your Account it's not letting me log in with a username/password. 
     
    It says:
    Please set your PageLines login credentials.
    No account yet? Get one now.
     
    And a button underneath it that says, "Reset Account Credentials"
     
    I click that button so I can enter a username/password and get this instead:
     
    Successfully logged in as "" to PageLines with a secured connection.
    Developer edition enabled.
     
    But, it's not logged in because if I back out of that option and go back in, it says the same as the beginning of this post "Please set your Pagelines login credentials..."
     
    What am I doing wrong?
    • 3 replies
    • 355 views
  9. gwiley added an answer to a question Pagelines cannot log in   

    2.4.4 finally installed correctly.
    • 0
  10. gwiley added an answer to a question Pagelines cannot log in   

    I have 2.4.3 Framework and it will not let me upgrade through the interface.  I was able to download it earlier, but now I'm nervous about updating because of the issues.
     
    Update:  I get the following error when I try to update to 2.4.4 through WP-
     
    The update process is starting. This process may take a while on some hosts, so please be patient.
     
    Enabling Maintenance mode…
    Updating Theme PageLines Framework (1/1) Downloading update from http://api.pagelines.com/download/pagelines.zip…
     
    An error occurred while updating PageLines Framework: Download failed.
     
    Disabling Maintenance mode…
     
    All updates have been completed.
    • 0
  11. gwiley added an answer to a question Pagelines cannot log in   

    Thanks.  The website allows me to login now, but not through Pagelines and has my Pagelines interface saying it's "Professional" edition and not the "Developer" edition.  :/
     
    Update: even though you can log in you can't download anything from "Your Account" page.  I also can't update to Framework 2.4.4 via the Pagelines interface through my site.
    • 0
  12. gwiley added a question in PageLines Framework   

    Pagelines cannot log in
    I go to Pagelines-> Dashboard and Your Account and log in and it doesn't log in.  When I go to the normal login page: http://www.pagelines.com/launchpad/member.php it lets me log in, but gives a bunch of errors about time or something (I'm thinking they're related):
     
    WARNING: date(): It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected the timezone 'UTC' for now, but please set date.timezone to select your timezone. in line 287 of file rconfig.inc.php(19) : eval()'d code(1) : eval()'d code
     
    • 5 replies
    • 487 views
  13. gwiley added an answer to a question bbPress   

    That did it.  Thanks.  :)
    • 1
  14. gwiley added a question in Products by PageLines   

    bbPress
    I installed bbPress, not knowing I needed anything in regards to Pagelines until I went into the Forum, I guess, with an Admin account (shows a message above the header).
     
    I get the following message above the header of my site:
    bbPress was detected. Looks like your running a supported plugin but your not using our integrations whatsit.
    Get it from the store now! →   When I researched the message I saw that there's a plugin I should install. Not sure what it does, though.  So, following instructions I went into my admin area and clicked on the bbPress extention under plugins- free plugins and get the following message:    
     
    The items that are on the list under the free plugins don't have an image thumbnail next to some of them. Like they're no longer there?
     
    I'm on WP Version 3.6.1
    Pagelines 2.4.4
    bbPress 2.4.1
    IBlogPro5 Version 5.2.5
     
    Let me know if you need more info.  :)
     
    Thanks!
    • 11 replies
    • 1,880 views
  15. gwiley added an answer to a question BB Press installed but still getting message it's not installed   

    I installed bbpress and got the message across the top of my site.  I went to the pagelines store through my admin panel, but I get an error when I try to install the 'extension'(?) I guess it is.  A lot of the free plugins don't have a graphic next to the application/extension any longer.  Do I need to download them from somewhere else?  How do I download/install them if not?
    • 0