onespirit

DMS Subscriber†
  • Content count

    57
  • Joined

  • Last visited


Community Reputation

1 Neutral

About onespirit

  • Rank
    Advanced Member

Profile Information

  • Gender Not Telling

onespirit's Activity

  1. onespirit added an answer to a question Poppy as Menu item?   

    I tried adding this code to my customize paglines function child theme.
     
    1) how do you get poppy to fire from a menu click.
     
    What settings in Appearance - >Menus -> Menu Structure -> Customize
     
    a) URL?
    b) Navigation Label?
    • 0
  2. onespirit added an answer to a question Sections losing styling on update to latest DMS version   

    Seems to have resolved on its own must have been a browser error
    • 0
  3. onespirit added a question in Technical Support (Personal, Business, & Developer)   

    Sections losing styling on update to latest DMS version
    HI there,
     
    after updating to DMS version 2.1.9.3 some iblog pro 6 sections I load into my sections folders have lost all styling.
     
    any idea why they were working perfectly before?
     
    The section is isubheader and i test the others to see as well and only applies to those sections I load from the iblog Pro 6 sections.
     
    I don't use it a child theme as I have a custom theme and only want the sections available not the rest of the theme.
     
    you can see it here:
     
    https://onespiritinc.com/posts/
     
    any idea how to get this working again?
     
    thanks,
     
    Joseph
    • 2 replies
    • 18 views
  4. onespirit added an answer to a question Change color of fixed Navi bottom border   

    perfect thank Danny!
    • 0
  5. onespirit added a question in Technical Support (Personal, Business, & Developer)   

    Change color of fixed Navi bottom border
    Any one know the css class for the bottom border on the navi section so I can change the color?
     
    Can't seem to find it on my own.
     
    thanks
     
     
    • 3 replies
    • 25 views
  6. onespirit added an answer to a question Class to inherit button styling with LESS   

    OK thanks  Danny
    • 0
  7. onespirit added a question in Technical Support (Personal, Business, & Developer)   

    Class to inherit button styling with LESS
    Required info.
    URL: https://onespiritinc.com/account/
    WordPress Version: 4.1
    DMS Version: 2.1.9.2
    Server/Host: Hostgator
    Debug Mode: Enabled
     
    Active Plugins in Use: 
    Akismet Version: 3.0.4
    DMS Professional Tools Version:1.8.5
    DMS Snow Version 1.0
    Enable Multi-site Version 1.5
    Eye Only: USer Access Short Code Version 1.8.2 
    Hooker Version 1.5
    JW Player 6 Plugin for Wordpress Version 2.1.10
    LearnDash LMS Version 2.0.6.3
    MemberPress Business Edition Version 1.1.7
    NO Right Click Images Plugin  Version 2.5
    Optimize Database after Deleting Revision Version 3.1
    PageLines DMS Force SSL/HTTPS Version 1.2
    PageLines Updater Version 1.2.6
    Plugin Organizer Version 5.7.6
    Poppy Version 1.4
    RMTP Streaming Video Player VErsion 2.4
    Salebar Version 2.0.2
    SSL Insecure Content Fixer Version1.8.0
    Teammate Version 1.3
    VoucherPress Version 1.5.4
    Wordpress Importer Version 0.6.1
    WordPress MU Domain Mapping Version 0.5.5.1
    WordPress SEO Version 1.7.1
    Magic Action Box Version 2.15.5
    Q2W3 Fixed Widget Version 4.0.6
    iframe Version 3.0
    Easy FancyBox Version 1.5.7
    Search & Replace Version 2.7.0
    Custom Sidebars Version 2.1.0.2
    Jetpack for Word Press.com Version 3.3
    PluginBuddy S3 URLs Version 0.1.0
     
    Hi there,
     
    I'm trying to style some text links in the content loop generated by another plugin with the DMS 2 button styles. 
     
    here's the LESS I'm using to try and get the class to inherit DMS button styling:
     
    #span.mepr-item.mepr-subscriptions{   .btn.btn-success.btn-;} I get the following error in debug mode:
     
    DMS Less System encountered an error
    /* LESS PARSE ERROR in your Custom CSS: .btn.btn-success is undefined: failed at `.btn.btn-success;}` line: 1382 */
     
    Anyone know what the correct button class is and how to get another class to inherit DMS 2 button styling using LESS?
     
     
    • 3 replies
    • 23 views
  8. onespirit added an answer to a question Pagelines Pro - PageLines Lazyload causing a hidden image to be displayed unnecassarily...   

    Hi Danny,
     
    Thanks for the great recommendation bj-lazy-load solved the problem quickly right out of the box.
     
    I did also noticed in the settings that it allows "skip images with certain classes" so that would have worked too if default didn't.
     
    Much appreciated!
    • 0
  9. onespirit added a question in Technical Support (Personal, Business, & Developer)   

    Pagelines Pro - PageLines Lazyload causing a hidden image to be displayed unnecassarily...
    Required info.
    URL: https://onespiritinc.com/register/nlp-cloud-practitioners/
    WordPress Version: 4.1
    DMS Version: 2.1.9.2
    Server/Host: Hostgator
    Debug Mode: Enabled
     
    Active Plugins in Use: 
    Akismet Version: 3.0.4
    DMS Professional Tools Version:1.8.5
    DMS Snow Version 1.0
    Enable Multi-site Version 1.5
    Eye Only: USer Access Short Code Version 1.8.2 
    Hooker Version 1.5
    JW Player 6 Plugin for Wordpress Version 2.1.10
    LearnDash LMS Version 2.0.6.3
    MemberPress Business Edition Version 1.1.7
    NO Right Click Images Plugin  Version 2.5
    Optimize Database after Deleting Revision Version 3.1
    PageLines DMS Force SSL/HTTPS Version 1.2
    PageLines Updater Version 1.2.6
    Plugin Organizer Version 5.7.6
    Poppy Version 1.4
    RMTP Streaming Video Player VErsion 2.4
    Salebar Version 2.0.2
    SSL Insecure Content Fixer Version1.8.0
    Teammate Version 1.3
    VoucherPress Version 1.5.4
    Wordpress Importer Version 0.6.1
    WordPress MU Domain Mapping Version 0.5.5.1
    WordPress SEO Version 1.7.1
    Magic Action Box Version 2.15.5
    Q2W3 Fixed Widget Version 4.0.6
    iframe Version 3.0
    Easy FancyBox Version 1.5.7
    Search & Replace Version 2.7.0
    Custom Sidebars Version 2.1.0.2
    Jetpack for Word Press.com Version 3.3
    PluginBuddy S3 URLs Version 0.1.0
     
    Hi there,
     
    I'm having a conflict with Pagelines Pro - PageLines Lazyload option checked that is causing a hidden image for a Member Press product page to bug out. The image is only suppose to display when someone clicks a Sign Up  button to indicate the form they filled is being processed.
     
    I contacted the developer of MemberPress and he helped me narrow the problem down to lazy loading.
     
    So I deselected it in Pagelines Pro to test and sure enough the error doesn't occur when deselected.
     
    The problem is that now my whole site has to suffer as a result.
     
    I asked the developer of Member Press if there was a work around and he said:
     
     
    So here I am contacting support to see if there is a way to do exactly that.
     
    You can view the issue yourself at this page:
     
    https://onespiritinc.com/register/nlp-cloud-practitioners/
     
    Notice how the signup working image keeps spinning even before clicked and as soon as the page loads.
     
    Is this a bug in PageLine Lazy Load?
     
    Is there a work around?
     
    or should I try another Lazy Load plugin.
     
    Any suggestions?
     
    Thanks,
     
    Joseph
     
     
    • 3 replies
    • 19 views
  10. onespirit added an answer to a question DMS 2 not displaying custom post type video - embedded youtube video on mobile display   

    Fixed! the issue is when trying to use the old youtube embed code style . I used the new iframe code instead. works on all devices.  
    • 0
  11. onespirit added a question in Technical Support (Personal, Business, & Developer)   

    DMS 2 not displaying custom post type video - embedded youtube video on mobile display
    I have embedded a you tube video in one of my blog posts using the custom post type feature in DMS 2.
     
    Everything displays great when viewed on a computer but when I view the post on my iPhone there is just a blank spot where the video should be.
     
    You can see the post here:
     
    http://onespiritinc.com/nlp-techniques-communication-response/
     
    Is this a known issue and how do I fix it?
     
    I'm using DMS version 2.03 Pro 
     
    Any help would be appreciated.
     
    Thanks,
     
    Joseph
    • 3 replies
    • 14 views
  12. onespirit added an answer to a question Content Post Loop Issue   

    so I managed to solve this on my own.
     
    Since the PL Next Box was what was causing the crash when I deleted the section from the theme folder I was able to reload the page with the full DMS editor and everything is fixed now.
     
    So the moral of this is. If you are using the Next Box plugin to put anything anywhere make sure the php code or what ever you are putting in your next box is correct  or could cause a conflict with the editor.
    • 0
  13. onespirit added an answer to a question Content Post Loop Issue   

    So here's some more info:
     
    When I set the WP Dashboard -> Settings -> Reading Settings -> Post Page: My New Page
     
    It somehow display the content from the page that crashed.
     
    here's a screen shot:
     

     
    Notice how Now Wp bar at the top it disappeared and NO DMS editor at the bottom. No of sections are editable either.
     
    There was content below page title but now its white as you can see
     
    Here's the weird part. I deleted this page. That content doesn't exist as page anymore. so this must be a DMS database draft error then I'm guessing.
     
     
    When I change the WP Dashboard -> Settings -> Reading Settings -> Post Page: ------  the new page displays but the post content loop is blank.
     
    here's that screen shot:
     

     
     
    This is the page that actually exists after I deleted the old obe
     
    How  can I delete the old in save in the data base for the page I deleted?
     
    I;ve tried to find the table in my PHP admin but no luck.
     
    Thanks,
     
    Joseph
    • 0
  14. onespirit added a question in Technical Support (Personal, Business, & Developer)   

    Content Post Loop Issue
    Can't get the content post loop component to display my posts on the page.
     
    I had the "Blog"page all set up and tried to embed a small audio that cause DMS2 to crash on that page only.
     
    DMS editor bar at the bottom wouldn't even show up.
     
    So I deleted to page to try and start over but now I can't get the content post loop to show my posts on the new page.
     
    any suggestions?
     
    My site was almost done before this happened.
     
    I can go to single posts just can't get the blog roll page to show the content loop
     
    Thanks,
     
    Joseph
     
     
     
     
    • 3 replies
    • 44 views