paulzz1

DMS Subscriber†
  • Content count

    131
  • Joined

  • Last visited


Community Reputation

3 Neutral

About paulzz1

  • Rank
    Super Member

Profile Information

  • Gender Not Telling

paulzz1's Activity

  1. paulzz1 added a question in Technical Support (Personal, Business, & Developer)   

    Content disappears randomly
    Hi
    Using latest version of DMS and supporting PL plug-ins.
    Have disabled all plugs etc, flushed cache, redownloaded DMS.
    Updated http://caldew.cumbria.sch.uk  this morning, a simple deletion of a calendar event controlled by All in One Events Calendar. We delete events regularly but this morning, the entire right-hand side of the website disappeared.
    There's a column spanning half the page, inside of which is a NextBox, inside that are various things: Slidetabs, custom code. Nothing previously problematic.
    Now, everything, including the NextBox has vanished. Not even in the source anymore. On every single page.
    By the time you get the chance to look at this the site will probably have been restored to a backup. This isn't the first time I'be brought this up but I'm no wiser as to why it's happening.
    It's very frustrating.
    Paul
    • 1 reply
    • 11 views
  2. paulzz1 added an answer to a question Grandstand disappeared on deployment   

    Could you explain the DMS export/import please? Never done it that way before.
     
    Thanks
    • 0
  3. paulzz1 added an answer to a question Grandstand disappeared on deployment   

    You can see it here: http://relinear.com/nts/test/
    • 0
  4. paulzz1 added an answer to a question Grandstand disappeared on deployment   

    OK.
     
    I'd tried this already but tried again...
     
    If I create a new page then try to add Grandstand to that, same problem. No custom sections involved.
    • 0
  5. paulzz1 added an answer to a question Grandstand disappeared on deployment   

    The code you're looking at is the default — Pagelines' code! — it hides the panel where the big image and text appear. That only becomes visible when an item is clicked.
     
    I'm appreciating the help mate, truly, but it's missing some important points - the code was there and this css query irrelevant. There's gotta be a solution to this somewhere.
    • 0
  6. paulzz1 added an answer to a question Grandstand disappeared on deployment   

    If you look at line 208. Starts with...
     
      <!-- GrandStand | Section Template --> <section id="pl-grandstandufjcfit" data-object="PL_GrandStand" data-sid="pl-grandstand" data-clone="ufjcfit"  class="pl-section span12 offset0    pl-bg-cover section-pl-grandstand" style="  "><div class="pl-section-pad fix"> <div class="grandstand-panel">...
    • 0
  7. paulzz1 added an answer to a question Grandstand disappeared on deployment   

    Sorry Danny - had to try to deploy again to see if that was causing the problem. No. It's still not showing.
     
    If I add another version of GS again the original code is still there.
     
    It all works fine on my local testing server. Just fails when I put it online.
    • 0
  8. paulzz1 added an answer to a question Grandstand disappeared on deployment   

    I tried disabling all other plugins, BTW
    • 0
  9. paulzz1 added an answer to a question Grandstand disappeared on deployment   

    Hi Danny
     
    Thanks for the reply.
     
    I developed the site locally, then deployed it to an online server using Backup Buddy. The site works fine apart from the Grandstand bit.
     
    I saved the Grandstand section as a custom section within DMS so I could easily reuse it on multiple pages. It's a canvas section containing the grandstand section. I haven't added any custom code apart from some basic css.
     
    Have you looked at the source of the page I sent? It contains the GS code but doesn't show in browser.
     
    Happy to send you log-in details if that would help?
     
    Thanks
     
    Paul
    • 0
  10. paulzz1 added a question in Technical Support (Personal, Business, & Developer)   

    Grandstand disappeared on deployment
    Hi
     
    http://relinear.com/nts/student-profiles/
     
    I had a working Grandstand section which I turned into a custom section so I could use it in multiple pages. All fine until I deployed. Now the section is not visible on the page.
     
    It's still in the source code.
     
    Any ideas?
     
    Thanks
     
    Paul
    • 14 replies
    • 44 views
  11. paulzz1 added an answer to a question Grandstand can't have all tall images?   

    Same problem and it leaves the code behind but doesn't show the section. I only found out after I'd tried three times to add it. Each time it disappeared I'd try to add it again. There were four versions of Grandstand in the code but could see any of them in the browser.
    • 0
  12. paulzz1 added a question in Technical Support (Personal, Business, & Developer)   

    Adding PHP above doctype with Hooker
    Hi
     
    I've used Hooker to add:
     
    <?php   $bg = array('topstrip-1.jpg', 'topstrip-2.jpg', 'topstrip-3.jpg', 'topstrip-4.jpg', 'topstrip-5.jpg', 'topstrip-6.jpg', 'topstrip-7.jpg', 'topstrip-8.jpg', 'topstrip-9.jpg', 'topstrip-10.jpg');   $i = rand(0, count($bg)-1);   $selectedBg = "$bg[$i]"; ?>   just before <!DOCTYPE html>   When I check the source code of the page it still has the PHP showing at the top.   I'm trying to create random background images by placing this in the head via the Custom CSS/LESS panel.:   <style type="text/css"> <!-- .title-canvas{ background: url(http://192.168.1.64/wp-content/uploads/2015/03/<?php echo $selectedBg; ?>); } --> </style>   When I do this, as the PHP isn't executing, I receive a LESS parse error.   I'm obviously doing something wrong! Any ideas?   Thanks   Paul
    • 0 replies
    • 14 views
  13. paulzz1 added an answer to a question Create multiple SideWalks   

    Aaah. So create one SideWalk then fill with all widgets for the whole site, some of which get shown or not depending on page?
    • 0
  14. paulzz1 added an answer to a question Create multiple SideWalks   

    Cheers. Not using Viewer.
     
    How do I use SideWalk on different templates? I have a site with three templates but in Widgets I only see one version of SideWalk?
    • 0
  15. paulzz1 added a question in Products by PageLines   

    Create multiple SideWalks
    Hi
     
    Can I create more than one SideWalk so I can have different sidebar content on different pages?
     
    Thanks
     
    Paul
    • 4 replies
    • 199 views